欢迎使用金山公式编辑器

金山公式编辑器是Design Science公司研发的MathType公式编辑器的一个特殊版本。要了解更多MathType提供的高级功能，请参见将公式编辑器升级为MathType。

感谢您使用金山公式编辑器。我们希望您使用愉快！

[Design Science Home]


什么是金山公式编辑器

金山公式编辑器是由Design Science公司研发的MathType公式编辑器的一个特殊版本。使用公式编辑器，你可以通过挑选工具栏上的符号以及输入变量和数字来创建复杂的公式。创建一个公式时，公式编辑器会根据数学排版惯例来自动调整大小、间距和格式。还可以在工作时调整格式并重新定义自动样式。

利用公式编辑器工具栏的首行按钮，可以插入150多种数学符号，这些符号中的大多数在标准Symbol字体中没有。要在公式中插入一个符号，单击工具栏首行按钮，然后单击符号工具板（显示在按钮之下）中的特定符号。

公式编辑器工具栏的底行按钮用于插入分式、根式、求和、积分、乘积、矩阵以及各种围栏或如方括号和大括号这样的成对匹配符号的模板或结构。许多模板包含了插槽（键入文字和插入符号的空间）。工具板上的模板大约有120个，分组显示。可以通过嵌套模板（把模板插入其他模板的插槽中）来创建复杂的多极化公式。

除了可以轻松插入符号和模板之外，公式编辑器还包含了许多其他功能，可以轻松地创建公式：

  • 样式能让你控制如何渲染字符和单词。
  • 使用字符修饰符号，可以轻松地向变量添加撇号、乘幂号、短线和原点。
  • 预定义的空格、微调以及竖排排列公式的能力，都可以让你轻松地调整间距和对齐。
  • 通过使用显示比例和重绘命令，你可以放大公式方便查看细节，或者重绘公式删除掉不必要的标记。

要了解更多MathType的详细信息，请参阅将公式编辑器升级为MathType。

Previous Topic

Next Topic


将公式编辑器升级为MathType

由 Design Science 设计的 MathType 是公式编辑器的全功能版本。如果文档中经常包括公式，则 MathType 能够更好地满足您的需求。MathType 与公式编辑器一样简单易用，而且其额外的功能使您的工作更快捷，文档更美观。

MathType 包括:

  • 另外几百个数学符号的 Euclid(TM) 字体。
  • 适用于几何、化学及其他学科的新模板和符号。
  • 专业的颜色支持。
  • 可为万维网文档创建公式。
  • 将输出公式译成其他语言（例如：TeX、AMS-TeX、LaTeX、MathML 及自定义语言）的翻译器。
  • 用于公式编号、格式设置及转换 Microsoft Word 文档的特殊命令。
  • 可自定义的工具栏，可容纳最近使用过的几百个符号、表达式和公式。
  • 可自定义的键盘快捷方式。
  • 内容详实的用户手册，内有提示信息和教程。
  • 更多内容...

Design Science 不断强化 MathType 的功能，采用各种最新技术，使公式的编写更加简单，并与您喜爱的所有软件相兼容。

如需了解有关 MathType 的最新的全面信息，可访问 MathType 在万维网上的地址，也可以给 Design Science 公司打电话：

Design Science公司
（800）827-0685 (仅限美国及加拿大地区)
（562）432-2920 (美国和加拿大以外的地区)
（562）432-2857 (传真)
Email: sales@dessci.com
万维网: http://www.dessci.com


创建公式

通过挑选工具栏上的模板和符号并在提供的插槽内键入变量和数字可以创建公式。创建公式时，公式编辑器会根据数学排版惯例自动调整字号、间距和格式，也可以在工作时调整格式或重新定义自动样式。

  1. 请执行下列操作之一：
    • 从工具栏底行选择一个模板并填充插槽。
    • 从工具栏顶行选择符号。
    • 键入所需的文字。
  2. 创建公式后，单击更新（位于文件菜单）来更新文档中的公式或者单击退出（同样位于文件菜单中），退出公式编辑器。

提示

若要把一个模板嵌入另一个模板，先从公式编辑器窗口中选定需要嵌套的模板，再从工具栏中选择另一个模板。


编辑公式

双击公式时，公式编辑器窗口就会打开，可在其中进行修改。如果将公式编辑器作为一个独立程序启动，可以先编辑一个公式，然后在文档中更新它。

  1. 双击公式
    • 公式编辑器工具栏出现，其菜单栏将暂时代替应用程序的菜单栏。
  2. 进行需要的修改
    • 可以在公式中添加、删除或更改元素。还可以对文字应用一个不同的样式、大小或格式，或者调整元素的间距和位置。
  3. 编辑完公式后，单击更新（位于文件菜单）来更新文档中的公式或者单击退出（同样位于文件菜单中），退出公式编辑器。


公式中的插入点

插入点的大小和形状表明了要输入的下一个文字或插入的下一个符号显示的位置。插入点的水平线沿插槽的底边闪动，竖线则沿插槽从顶端到底端闪动。要定位插入点，指向所需的位置然后单击。

使用键盘:

也可以使用键盘在公式中按增量移动插入点。请参阅用键盘在公式中移动插入点.


在公式中选定项目

选定大部分项目的方法与在其他应用程序中相同。公式编辑器提供了另外一些方法，用于选定插槽、矩阵和作为模板的一部分插入的符号，如字符修饰符号、求和符号和扩展围栏等。

  • 使用下列鼠标或键盘方法之一
    选定 | 操作
公式中的区域 | 单击起始点并拖过区域。 如果要选定的表达式有一部分位于窗口之外，就指向窗口边缘。 也可以按住Shift，然后按任意方向键扩展选定内容。
模板内的符号 | 按下 Ctrl，当指针变为箭头轮廓时，单击符号。
插槽内容 | 双击插槽内任意位置。
矩阵 | 在矩阵内拖过各表达式，可将它们选定。
完整公式 | 选择编辑菜单中的全选命令。 或 双击主插槽（最外面的）中的任意位置。


删除公式中的项目

使用下列技术删除公式中的项目：

要删除插入点左侧的字符或符号

  • 按BACKSPACE。

要删除插入点右侧的字符或符号

  • 按DELETE。

要删除插槽中的内容

  1. 选定插槽中的内容。
  2. 按DELETE。

要删除插槽

  1. 如果插槽不为空，先删除插槽中的内容。
  2. 选定插槽。
  3. 选择编辑菜单中的清除。

注意： 有些插槽，如果不先删除包含它们的模板，就不能将其删除。例如，不能删除积分式中被积函数的插槽。

要删除模板

  1. 选定模板符号和它所有的插槽。
  2. 按DELETE。

要删除选定内容

请执行下列操作之一：

  • 按DELETE。
  • 选择编辑菜单中的清除。
  • 开始键入，用键入内容来代替选定内容。

要恢复删除内容

  • 删除项目后，立即选择编辑菜单中的撤销键入。


在公式中输入文字

如果选择了文字样式，就可在公式中键入任何文本。但是，文字样式不具有公式编辑器用于公式的特殊格式。通常，文字样式仅用于插入到公式中的字母字符与文本，例如“每一”之类 的文字。

在多数情况下，公式编辑器会在用户创建公式时自动调整数字、符号和变量的间距，只是在应用文字样式时才用空格键。可以通过使用格式设置命令或从符号工具板上选择间距字符来 调整间距。在公式中键入文字时（例如一个已命名的变量），会自动应用文字样式，并且可用空格键来增加文字间距。

在键入过程中，只有在创建紧挨着当前插槽下的新插槽时（例如，要创建两行文字或公式堆）才能按 Enter，而大多数项目是通过在适当位置插入带插槽的模板来安排的。

除非是在使用文字样式，否则符号会在用户键入时自动替换一些字符，例如，两边带有空格的减号会代替连字符。在其他情况下，要从工具板上选择符号而不用键盘键入字符，例如， 如果先键入方括号再添加它要包围的表达式，方括号就不会扩展。如果需要方括号的大小调整到与表达式相当，就需要插入围栏工具板上的适当模板。


设置公式的格式

有些类型的格式最好是在文档中输入了公式之后用文字处理程序来设置，以下是一些提示。

给公式编号

文档中的公式通常都需要编号，编号一般在公式旁边，与文档的左边距或右边距对齐。
这项工作可用公式编辑器完成，它先在公式的主插槽内插入数字，再添加适当间距，然后在文档中仔细定位公式。但这一技术有其局限性，如果用这种方法给公式编号，并且想改变文档的边距或公式编号，就必须在公式编辑器内编辑公式。
如果在使用文字处理程序，如WPS文字，最好是用居中对齐选项卡定位公式，然后用“序列”域 {seq eq} 添加编号。用左对齐或右对齐制表符可定位“序列”域。

制作幻灯片

如果计划在幻灯片（视图、投影机幻灯片、箔等）中使用公式，最好是在公式编辑器中创建正常大小的公式，将它们添加到幻灯片上后就可以很容易地放大公式。这种方法比在公式编辑器中创建大字符的公式要好的多。


在公式编辑器中定义样式

在公式编辑器中可以随意定义样式，但用户可能需要遵循数学出版物的排版惯例。对于多数样式，需要指定文档正文所用的字体，这种字体将被作为主要字体使用。

数学

数学样式不是根据字体和字符的格式来定义的。用数学样式工作时，公式编辑器会将函数识别功能应用于所有字符，来查找像sin、log或exp这样的数学函数名称，然后将函数样式应用于函数名称，将变量样式应用于其他所有字母。

文字

文字样式用于所输入的无需识别为变量、向量、矩阵或其他数学术语的文字。使用文字样式时，公式编辑器将不按照数学和排版惯例来自动调整格式。若要在文字样式中添加空格，可用空格键。用户可能需要文字样式与文档所用主要字体相匹配，并且使用相同的字符格式。

函数

函数样式用于像sin和log这样的标准数学函数的缩写。用户可能需要函数样式与文档所用主要字体相匹配，并且使用相同的字符格式。

变量

变量样式应用于代表变量和常数的字母。用户可能需要将变量样式设为倾斜格式的主要字体。

小写希腊字母

小写希腊字母样式用于小写希腊字符。通常使用倾斜的Symbol字体。

大写希腊字母

大写希腊字母样式用于大写希腊字符，通常定义为Symbol字体。

符号

符号样式用于像 + 和 = 这样的数学运算符，以及求和、积分和其他特殊字符。公式编辑器要求将符号样式指定为Symbol字体。

矩阵向量

矩阵向量样式用于表示矩阵或向量数据的字符。通常变量样式指定使用加粗格式的字体。有些用户喜欢用Helvetica这样的ScansSeif字体。

数字

数字样式用于数字 0（零）到9（九）。应用过程是自动的，不能选择数字样式并将其指定到所选内容。用于变量样式的字体通常以普通字符格式应用于数字样式。如果要用对齐的数字列来制表，应用数字字体的数字应具有相同宽度，大多数 Windows 字体都有这种特性，即使像 Times Roman 这种具有比例宽度的字体也不例外，但有少数几种字体不具备这种特性。


更改公式编辑器中的样式

用样式菜单中的定义命令，可以改变为每种内置样式（数学样式无指定字体和格式）定义的字体和字符格式。

  1. 选择样式菜单中的定义。
  2. 单击要定义的样式右侧的箭头，列表框中会显示出默认打印机的有效字体。
  3. 选择要使用的字体名称。选择时可在字体列表中滚动。
  4. 若要使用加粗或倾斜字符格式，可选中字符格式下的加粗或倾斜复选框。再次单击复选框可清除该格式。

对于文字和函数样式，应使用与文档中文本相同的字体。根据惯例，变量样式使用文本字体的倾斜格式，矩阵向量样式使用文本字体的加粗格式。

在样式对话框中更改格式设置时，这种更改会影响在打开的公式编辑器窗口中的公式，其他公式在编辑时也会受到影响。


在公式中对下一字符应用不同样式

可以使用键盘快捷键对下一字符应用希腊字母或矩阵向量样式，然后在键入第二个字符时恢复当前样式。例如，如果要输入一个单独的希腊字母（例如小写希腊字母b， [image] ），然后继续在数学样式下输入，就可以先按Ctrl+G，再按b。

选择下列组合键之一：

指定 | 按
希腊字母 | Ctrl+G
矩阵向量 | Ctrl+B


为公式中的文本应用不同的内置样式

公式编辑器应用的样式会自动提供最需要的结果。造成格式错误的最常见的原因是输入了一个包含函数缩写的单词。

例如，如果输入单词“single”，公式编辑器会把它理解成“g乘i再乘e的sine值”，显示为“Sin gle”。要避免这种错误，在输入单词前要选择样式菜单中的文字。

  1. 选定要应用样式的文字，或者在键入时将插入点定位于格式设置开始处。
  2. 选择样式菜单中的样式名，或者按下列组合键之一。

选择下列组合键之一：

指定 | 按
数学 | Ctrl+Shift+=
文字 | Ctrl+Shift+E
函数 | Ctrl+Shift+F
变量 | Ctrl+Shift+I
希腊字母 | Ctrl+Shift+G
矩阵向量 | Ctrl+Shift+B

注意：选择样式菜单中的希腊字母时，公式编辑器会根据输入的字符的具体情况来应用大写希腊字母或小写希腊字母。


应用其他样式

通过使用样式菜单中的其他，可以应用公式编辑器未指定的字体和字符格式。

  1. 选定需要设置格式的文字。
  2. 选择样式菜单中的其他。
  3. 在字体框下，选个要指定的字体。要应该倾斜或加粗格式，勾选倾斜或加粗复选框。
  4. 点击确定按钮。


更改公式的显示大小

可以扩大或缩小公式编辑器的显示，来满足现有的任务。更改公式在公式编辑器中的显示大小并不影响文档中公式的大小。

执行下列操作之一：

  • 选择视图菜单下的100%，200%，或400%.
  • 选择视图菜单下的显示比例。在自定义框中输入一个介于25和400之间的百分数，然后按OK。

注意： 400%的大小在通过微移项目来精确调整间距时尤其有用。关于微移的详细信息，请参阅精确调整公式。


公式中数学元素的大小

公式编辑器中，字符的大小由其在公式中起的作用决定的。例如，字符是指数还是下标。

公式中的每个插槽的大小都是相互联系的。在插槽中插入字符时，字符的大小被指定为插槽的大小。在插槽中插入一个模板时，新模板插槽的文字大小根据该模板所在插槽的文字大而定。例如，在下标型插槽中插入积分函数模板，新模板的被积函数插槽大小就是下标大小，积分号是次符号大小，极限则是次下标大小。

尽管模板可以嵌套，但根据排版惯例，插槽的大小不会小于次下标的大小。


在公式中应用数学元素大小

通过使用某种标准数学元素的大小可以改变自居的大小，或者可以直接对任意字符、字符串或模板中的符号指定用磅值表示的大小。

要应用标准大小

  1. 选定要重新设置大小的项目。
  2. 从尺寸菜单的五种标准数学元素大小中选择一种。

要直接应用磅值表示的大小

  1. 选定要重新设定大小的项目。
  2. 选择尺寸菜单中的其他。
  3. 在尺寸框中，输入一个介于2到127之间的数字来指定磅值。（1英寸等于72磅）
  4. 点击OK按钮。

当选定了设置了自定义大小的文字时，尺寸菜单中的其他命令呈选中状态，而且磅值会显示在命令名称的旁边。


公式中的标准数学元素大小

每个字符最初都会被指定应用五种标准数学元素大小之一。

标准

应用于多数插槽中的普通字符。

下标

用于附加在标准大小字符的下标和上标。还用于积分、求和和其他模板中的极限。

次下标

用于附加在下标大小字符的下标和上标，或者用于其他任何需要二级缩小字符大小的情况。还用于位于其他模板极限内的模板极限插槽。例如，次下标大小用于积分极限内的上标。

符号

用于大型符号，这些大型符号是积分、求和、乘积等模板的一部分。

次符号

用于下标大小插槽中的大型符号。


更改公式中数学元素大小的定义

通过更改标准数学元素大小的定义，可以快速改变所有应用该大小的所有字符大小。要重新定义一个大小，使用尺寸菜单中的定义命令。

  1. 选择尺寸菜单中的定义。
  2. 在要改变的数学元素大小旁的方框中选择磅值。对话框中的图象显示出将受到变化影响的字符。
  3. 键入新的大小并选择确定按钮。

键入数字时，公式编辑器会假定用户是要指定磅值。若要改变度量单位，可添加下列缩写。

单位 | 缩写
英寸 | in
厘米 | cm
毫米 | mm
磅 | pt

若要在保存前看到变化的效果，可单击应用按钮。若要恢复默认大小，可选择默认按钮。在尺寸对话框内作改动时， 正在编辑的公式会以新大小重新显示。如果改变字号后不再编辑保存在文档中的公式，它们就不会受到影响。

提示：有时也许需要将标准数学元素大小的磅值指定为标准大小的百分比，这样，如果改变标准大小，其他的标准大小会按比例设置。例如，如果标准大小是 12
磅，并将下标深度设置为 25%，那么下标的大小就为 3 磅，位于文字本基准线下（大多数字符的底端）；如果把“标准”大小改为 10 磅，下标就为 2.5 磅。若要指定百分比，可键入后跟百分号 (%) 的数字。


公式中的间距和对齐

公式编辑器遵循标准的排版惯例，在创建公式时可以自动调节元素间的间距。你可以通过添加间距符号或微移来更改公式中某些元素的间距或对齐。改变某些间距设置就可以改变所有创建的公式的外观。

微移

微移可以精确地控制公式中个项目的位置。在当前显示比例下，你可以在水平或垂直方向上逐像素地调整所选的项目。微移对于调整模板插槽中的项目尤为有效。例如，你可能需要将某一修饰字符的高度调为与旁边另一项目的高度相同。要选择一个需要微调的修饰字符，按住CTRL键然后单击该字符。请参见精确调整公式。

通过将一个字符移至另一字符的顶端，可以创建重印和其他的字符组合，例如：

还可以用微调命令来调整字符间的间距，这种调整字距调整。例如，在类似 [image] 的表达式中，如果将上标向左移一些，会看上去更美观。

间距定义

如果经常需要微调文字来得到理想的效果，你可以使用格式菜单中的间距命令来修改公式编辑器自动应用的间距。

对齐

格式菜单中的5个命令可用来对齐叠层、连续公式或插槽中的表达式。在插槽内添加项目后按ENTER可创建层叠。


改变公式中的间距

公式编辑器自动在元素间添加适当的间距。只有当你使用文字样式时，才会用到空格键。要想在公式中添加间距或缩紧两元素键的间距，使用下列方法。

将插入点置于要调整间距之处，然后从间距/省略号工具板中选择下列一个间距符号，或按下以下快捷键：

插入 | 说明 | 按
 | 零间距 | Shift+空格键
 | 1磅间距 | Ctrl+Alt+空格键
 | 窄间距（全长的六分之一） | Ctrl+空格键
 | 宽间距（全长的三分之一） | Ctrl+Shift+空格键
 | 全长间距（铅块） | 无快捷键


精确调整公式

使用微移命令，你可以精确调整公式的版式。例如，可以逐像素（屏幕点）地在水平或垂直方向上移动上、下标，总和极限和X的上划线。

  1. 选择需要重新定位的公式的一部分. (关于选定作为模板部分插入的修饰符号和项目，请参阅在公式中选定项目。）
  2. 使用方向键来微调选定的项目：
移动选定项目 | 按
左移一个像素 | Ctrl+向左键
上移一个像素 | Ctrl+向上键
下移一个像素 | Ctrl+向下键
右移一个像素 | Ctrl+向右键

注意: 想做较大的调整，需要选择视图菜单中的重绘命令来更新显示。

如果以 400% 的比例显示公式时使用微移命令，可以每次 1/4 磅的增量移动项目。请注意，只有在公式编辑器作为独立的应用程序启动时；或者在WPS文字中打开公式（选定文档中的公式，再选择编辑菜单中的Equation 对象命令，并选择打开命令）时，才可使用缩放命令。


改变公式中间距的定义

公式编辑器自动应用标准的间距单位，例如，下标深度、分子高度、分数线悬垂等。你可以使用格式菜单中的间距命令来调整这些设置。

  1. 选择格式菜单上的间距。
  2. 单击需要改变的大小旁边的文本框。

    大小由右侧图示中的箭头标明。在整个列表内滚动可以看见所有的设置。
  3. 输入一个数字或百分数，然后选择OK按钮。

    当你输入一个数字时，公式编辑器假定你想要指定磅值。要改变度量单位，添加以下缩写中的一种：
单位 | 缩写
英寸 | in
厘米 | cm
毫米 | mm
磅 | pt

提示： 有时也许需要将标准数学元素大小的磅值指定为标准大小的百分比，这样，如果改变标准大小，其他的标准大小会按比例设置。例如，如果标准大小是 12 磅，并将下标深度设置为 25%，那么下标的大小就为 3 磅，位于文字本基准线下（大多数字符的底端）；如果把标准大小改为 10 磅，下标就为 2.5 磅。若要指定百分比，可键入后跟百分号 (%) 的数字。


对齐公式

如果插入点或选定区域位于层叠中的任意位置，层叠中的所有行都会在用户选择格式命令时对齐。

将插入点位于层叠中的任意位置，然后选择格式菜单中的下列命令，或按下相关的组合键：

命令 | 动作 | 快捷键
左对齐 | 所有行左对齐 | Ctrl+Shift+L
居中对齐 | 所有行居中对齐 | Ctrl+Shift+C
右对齐 | 所有行右对齐 | Ctrl+Shift+R
在等号处对齐 | 所有行的等号或不等号对齐 | 无快捷键
在小数点处对齐 | 所有行的小数点对齐 | 无快捷键

注意： 想要用其他方式对齐层叠中各行，可以根据要对齐的位置，在每行中插入一个来自间距/省略号工具板中的对齐符号 [image] 。插入符号式，各行自动对齐。

对于用矩阵工具板上的某个模板创建的矩阵，可用格式菜单中的矩阵命令来改变列或行的对齐方式。有关详细信息，请参阅在公式中插入矩阵模板。


文件菜单

使用文件菜单中的命令可以置入或更新文档中的公式，或者结束公式编辑器的使用。

更新

不必关闭公式编辑器的窗口即可更新文档中的公式。

退出并返回到文档

退出并关闭所有公式编辑器窗口。如果您做了任何修改，则会更新文档中的公式。


编辑菜单

编辑菜单包含了多个修改公式的命令。您可以使用这些命令将公式的各部分放置到剪贴板上，以便将公式从一处移动或复制到另一处。

撤销

用于撤销最后一步操作。如果没有任何命令需要撤销时，该命令将在菜单中变灰并显示“无法撤销”。

剪切

将当前选定的内容转移到剪贴板上并从公式中删除掉。

复制

将当前选定的任意内容复制到剪贴板上。

粘贴

将剪贴板上的内容复制到公式中插入点所在的位置，或者替换所选内容。要想成功执行该命令，剪贴板中必须包含一个公式编辑器公式。

清除

从公式中删除当前选定项。清除的选定项不会转移到剪贴板，因此该命令不影响剪贴板上的内容。该命令的效果和按回格键或删除键的效果一样。

全选

选定整个公式，包括窗口边框外看不到的部分。该命令用于将公式复制到“剪贴板”上，以便转移到文档中，或者在使用回格键或删除键前删除公式窗口的全部内容。


视图菜单

视图菜单中的命令可以改变公式编辑器窗口的外观以及公式的显示方式。

100%

在当前窗口显示公式的实际大小，也就是说，以相同大小在文档中显示或打印。

200%

在当前窗口中按正常大小的两倍显示公式。该命令不影响公式在文档中的大小。

400%

在当前窗口中按正常大小的四倍显示公式。该命令用于查看较小字符或使用微调命令进行小的调整。该命令不影响公式在文档中的大小。

显示比例

控制公式在当前窗口的显示比例。可放大显示以使编辑公式更为容易，也可缩小显示以便查看整个公式。

工具栏

该命令切换整个工具栏的显示。菜单项旁的复选框表明工具栏目前正在显示，如果没有复选框说明工具栏目前处于隐藏状态。关于更多信息，请参见工具栏。

重绘

在当前窗口内以当前比例重新显示公式。该命令用于清理显示。

全部显示

打开和关闭公式中某些特殊符号的显示，包括制表符和可见间距。不会在插入文档中的公式中显示或打印特殊符号。


格式菜单

格式菜单中的命令控制公式或公式中数学元素的位置。前五个命令控制层叠和矩阵中项目的水平对齐。

左对齐

水平移动各行，与最左边的字符对齐。

居中

水平移动各行，与中心对齐。

右对齐

水平移动各行，与最右边的字符对齐。

在等号处对齐

水平移动各行，使等号 (=) 号与其他行的等号和不等号对齐。

在小数点处对齐

水平移动各行，使各行在小数点处对齐。小数点可以是句号或逗号，取决与各国的数学惯例。

矩阵

可以改变先前创建的矩阵。要使用该命令，请选择一个矩阵或将插入点置于其中。

间距

可用来设定公式中项目的位置。


样式菜单

样式菜单中的每个命令都可用来为公式中所选字符组设置特定的样式或字体，也可控制设置即将键入的字符的样式和字体的方式。当前样式或所选内容的样式显示在状态栏中。

更多信息，请参见更改公式编辑器中的样式。

数学

将数学样式指定给所选或即将键入的字符。当现在的样式为数学时，公式编辑器会自动根据你键入的内容为你指定变量、函数、数字或符号样式。所有其他的字母符号被指定变量样式。

文字

当你想用英文（或其他语言）输入一个句子或词组时，可以使用文字样式。使用文字样式时，可以使用空格键在单词间输入空格。

更多信息，请参见在公式中输入文字。

函数

用该命令可将函数样式指定给公式编辑器不能识别为函数名的字符序列上。

变量

用该命令可将变量样式指定给公式编辑器错误识别为函数名的字符序列上。例如，sin是一个公式编辑器自动识别的函数名。如果你想输入三个临近的变量，“s”、“i”、“n”，可以使用该命令。

希腊字母

使用该命令可以通过键盘输入希腊字母。一旦该样式激活，输入的字母会应用小写希腊字母样式或大写希腊字母样式，这取决于你输入的是大写字母还是小写字母。

关于使用键盘输入希腊字母样式的信息，请参见用键盘将样式应用于公式。

矩阵向量

有时数学向量和矩阵的字符样式是粗体。使用该命令可以为选定的文本或即将输入的字符指定矩阵向量样式。

有关使用键盘输入矩阵向量样式的详细信息，请参见用键盘将样式应用于公式。

其他

可对所选字符或即将键入的字符直接指定字体和字符格式。

定义

可定义在公式中使用的样式。


尺寸菜单

尺寸菜单中的命令用于将特定的大小指定给当前选定内容或即将输入的字符。当前大小或选定区域的大小显示在状态栏中。

标准

为选定字符或即将输入的字符指定标准字符大小。

下标

为选定字符或即将输入的字符指定下标大小。

次下标

为选定字符或即将输入的字符指定次下标大小。

符号

为选定字符或即将输入的字符指定符号大小。

次符号

为选定字符或即将输入的字符指定次符号大小。

其他

为选定字符或即将输入的字符指定某一明确的大小。

定义

可更改菜单中列出的前五种大小的定义。双击状态栏中的尺寸区域，可以触发该命令。


帮助菜单

帮助菜单包含了公式编辑器的在线帮助和有关正在使用的公式编辑器的版本信息。

公式编辑器帮助主题

打开公式编辑器的在线帮助。

关于金山公式编辑器

该命令弹出关于金山公式编辑器对话框，显示正在使用的公式编辑器的版本信息。


显示比例对话框

通过该对话框，您可以缩放公式编辑器中的公式。放大公式的尺寸可以让您更清楚地看到它的细节，缩小公式的尺寸可以更全面地显示公式。缩放的比例不会影响公式在WPS 文字或Word中的大小也不会影响其打印。

对话框选项

缩放

选择预定义的缩放级别之一，400%、300%、200%、或100%.

自定义

选择自定义输入一个不同的放缩级别，例如150%。自定义的百分比介于25%和400%之间。

关于显示比例对话框，请参见下图：


矩阵对话框

该对话框可以定义或更改矩阵模板的属性。要创建一个新的矩阵，使用矩阵模板。要更改一个现有的矩阵，选择该矩阵或将插入点置于矩阵任意位置然后选择格式菜单中的矩阵。

对话框选项

列对齐方式

选择左对齐、居中、右对齐、等号对齐或小数点对齐，排列所有列中的矩阵元素。在当前版本的金山公式编辑器中，不可能对某个单列应用对齐方式。

#（一个数字） 列

输入一个矩阵的列数。注意，减少列数，删除的列中的内容也会随之丢失。

列宽相等

勾选该复选框，矩阵中的所有列都拥有同样的宽度。

行对齐方式

选择顶端对齐、基线对齐或底端对齐，对齐所有行中的矩阵元素。在当前版本的金山公式编辑器中，不可能对某个单行应用对齐方式。

#（一个数字）行

输入矩阵的行数。注意，减少行数，删除的行中的内容也会随之丢失。

行高相等

勾选该复选框，矩阵中所有行都拥有同行的高度。

分隔线

矩阵的预览图可以让您在矩阵的行、列以及边缘间添加分割线。单击各元素间空隙，来改变元素间分隔线的样式。每次单击都选择一种不同的横线样式，包括实线、虚线、点线，无（没有横线）。

关于矩阵对话框，请参加下图：


间距对话框

该对话框用于查看或更改更个公式或新公式的间距大小。单击某个间距值，通过右侧的图片可以清晰地看到该间距值在公式中应用的效果。

间距值大小可以用以下单位定义：

  • (标准大小的)百分比 (%)
  • 英寸 (in)
  • 厘米 (cm)
  • 毫米 (mm)
  • 磅 (pt)
  • 十二点活字 (pi)

要将公式编辑器中所有定义重设为预设大小，请选择默认按钮。

对话框选项

行距

指定公式中文本行的间距。

矩阵行间距

指定矩阵中的行间距。

矩阵列间距

指定矩阵中的列间距。

上标高度

指定创建上标时，高出文字基准线的高度。

下标深度

指定创建下标时，低于文字基准线的深度。

极限高度

指定文字基准线高出 [image] 或 [image] 等模板符号的高度。

极限深度

指定文字基准线低于 [image] 或等模板符号的深度。

极限行距

指定附加问伴行的基准线低于 [image] 或 [image] 模板符号的深度。

分子高度

指定分子文本中最低点高出分数线的高度。

分母深度

指定分母文本中基准线低于分数线的深度。

分数线延伸量

指定分数线在最长分子或分母上下超出的距离。

分数线粗细

指定分数线和其他分割线的粗细。

次分数线粗细

指定次分数线（分数中的分数）的粗细。

围栏延伸量

指定围栏符号，例如方括号([ ])，在任何文字或符号上下伸出的距离。

间距调整

指定同一行中文字和符号间的距离，必须用百分数表示。

最小间隙

指定分子、分母和分数线间的最小间距。

根式间隙

指定在根号中降低文字的高度。

修饰符间隙

指定创建修饰符时字符高出文字的高度。不能应用于撇号，请参见撇号高度。

撇号高度

指定撇号字符超出文字的高度。

取消

即使已经使用了应用命令，也可以通过点击取消按钮退出对话框，而不做任何修改。

应用

可以预览间距修改产生的效果。选择应用按钮后，可以选择取消按钮或确定按钮。如果选择取消按钮，不会应用新间距；如果选择确定按钮，则会应用新间距。

默认

将公式编辑器中所有的间距定义重设为预设值。


样式对话框

使用该对话框,可以更改整个公式或新公式的字体和字符样式。

对话框选项

样式

显示所有可用的样式。

字体

字体那栏的项目代表了当前样式指定的字体名称。要选择一个其他字体，单击字体名称旁的下拉按钮 [image] 。显示的下拉字体列表取决于所选的默认打印机和安装的特殊字体。

字符格式

字符格式下有两列格式“加粗”和“倾斜”。单击某个复选框，即应用该样式。再次勾选则取消该格式。

取消

取消所做的修改，退出样式对话框。

确定

将样式定义更新为所选的新样式。公式编辑器窗口中的任意公式都会应用新格式。如果不在公式编辑器中再次打开文档中保存的公式，公式不会应用新样式。


其他样式对话框

使用该对话框，为选定的字符或即将输入的字符指定特定的字体和字符样式。

我们推荐您尽量使用样式而不是直接选择某个字体或字符样式，充分利用公式编辑器在数学排版方面的“智能”应用。


尺寸对话框

尺寸对话框可以查看或改变整个公式的数学元素大小。单击某个类型的大小值时，通过右侧的图片可以清晰地看到该大小在公式中应用的效果。更改数学元素大小时，当前公式编辑器窗口内的所有公式都会以新的大小重新显示，而保存在文档中的公式则不会受到影响，除非再用公式编辑器对其进行编辑。

对话框选项

标准

指定在大多数插槽中普通字符所用的字体大小。默认值为12磅。

下标/上标

指定附于标准大小字符之上的上下标所用字体大小。这种大小也适用于积分、求和及其他模板中的极限。默认值为7磅。

次下标/上标

指定次上下标所用字体大小。这种上下标附于“上下标”大小的字符之上，或是在其他需要第二级字符缩小大小的情况下使用；也适用于其他模板极限中的模板的极限插槽。例如，用于积分极限中上标的次下标。默认值为5磅。

符号

指定大型符号所用字体大小。大型符号是积分、求和、乘积等模板上的一部分。默认值为18磅。

次符号

为与其他字符相关的上下标符号指定模板所用字体大小。默认值为12磅。

取消

退出对话框，而不作出任何更改，即使已经使用了应用命令。

应用

可预览字符大小变化的效果。选择应用按钮后，可选择取消按钮或确定按钮。如果你选择取消按钮，不会应用新的大小；如果选择确定按钮，则会应用新的大小。

默认

将所有的大小定义重置为公式编辑器预设的大小。

关于尺寸对话框的具体情况，请参见下图：


其他尺寸对话框

使用该对话框，对选定的字符或即将键入的字符指定一个磅值。输入的尺寸必须以磅为单位（允许小数存在）。

我们推荐您尽量使用系统的尺寸，充分利用公式编辑器在数学排版方面的“智能”应用。


用键盘访问公式编辑器的工具栏

    操作 | 按
移到工具栏 | F2
显示工具板 | 向上键、或向下键
选择工具板选项 | 向上键、向下键、向左键或向右键
移到下一个或前一个工具板 | 向左键、向右键
插入选定的工具板选项 | Enter


用键盘在公式中插入符号

使用Ctrl+K+字母，可以插入很多符号

    插入 | 表示 | 按Ctrl+K+
 | 无穷 | I
 | 箭头 | A
 | 导数（偏导） | D
 | 小于或等于 | <
 | 大于或等于 | >
 | 乘积 | T
 | 元素属于 | E
 | 不属于 | SHIFT+E
 | 包含 | C
 | 不包含 | SHIFT+C

所有这些符号都是符号字体，因此可以用ALT字符代码来插入。


用键盘在公式中插入模板

可以用CTRL+字母或CTRL+T+字母来插入模板。

注意: 某些键盘组合键在Windows NT中无效。

    插入 | 模板 | 按
 | 小括号 | CTRL+9 或 CTRL+0
 | 中括号 | Ctrl+[ 或 Ctrl+]
 | 大括号 | Ctrl+{ 或 Ctrl+}
 | 分式 | Ctrl+F
 | 斜杠分式 | Ctrl+/
 | 上标（高位置） | CTRL+H
 | 下标（低位置） | CTRL+L
 | 连接上/下标 | CTRL+J
 | 积分 | CTRL+I
 | 绝对值 | CTRL+T、
 | 根式 | CTRL+R
 | n次方根 | CTRL+T、 N
 | 总和 | Ctrl+T、S
 | 乘机 | Ctrl+T、P
 | 不包含矩阵模板3x3 | Ctrl+T、M
 | 下标（限制） | Ctrl+T、U


用键盘在公式中移动插入点

    按 | 移动插入点
Tab | 插槽的结尾。如果插入点已经位于插槽的结尾，移动到下一个逻辑插槽。
Shift+Tab | 上一个插槽的结尾。
向右键 | 在当前的插槽或模板中右移一个单位。
向左键 | 在当前的插槽或模板中左移一个单位。
向上键 | 上移一行。
向下键 | 下移一行。
Home | 当前插槽的开始处。
End | 当前插槽的结尾处。
注意：要在插槽中插入一个制表符，按 Ctrl+Tab。


用键盘将样式应用于公式

    选择 | 按
数学 | Ctrl+Shift+=
文字 | Ctrl+Shift+E
函数 | Ctrl+Shift+F
变量 | Ctrl+Shift+I
希腊字母 | Ctrl+Shift+G
矩阵向量 | Ctrl+Shift+B

您还可以使用键盘快捷方式改变下个键入字符的样式。当您输入快捷方式时，状态栏会提示有效的特殊模式。插入一个字符后，公式编辑器还原到原来的样式。

设置 | 按
符号 | Ctrl+G
矩阵向量 | Ctrl+B


用键盘在公式中插入修饰符

可以使用键盘快捷方式将修饰符加到插入点左侧的字符。

    插入 | 说明 | 按
 | 上横线 | CTRL+SHIFT+连字符
 | 波形符 | CTRL+SHIFT+~
 | 箭头（向量） | CTRL+ALT+连字符
 | 单撇 | CTRL+ALT+'
 | 双撇 | CTRL+SHIFT+"
 | 单点 | CTRL+ALT+句号


用键盘调整公式元素的间距

    微移 | 按
左移一个像素 | Ctrl+向左键
右移一个像素 | Ctrl+向右键
下移一个像素 | Ctrl+向下键
上移一个像素 | Ctrl+向上键


用键盘对齐公式

    对齐 | 按
左对齐 | Ctrl+Shift+L
居中 | Ctrl+Shift+C
右对齐 | Ctrl+Shift+R


用键盘更改公式的显示大小

    选择 | 按
100% | Ctrl+1
200% | Ctrl+2
400% | Ctrl+4
重绘 | Ctrl+D
全部显示 | Ctrl+Y

注意：只有在公式编辑器作为独立的应用程序启动时，才能使用这些命令。


工具栏概述

可以使用公式编辑器的工具栏向公式中插入符号和模板。

符号是指像逻辑符号、集合论符号和希腊字母这样的单个字符。模板是指带有一个或多个空插槽的符号，例如根式或平方根号。要创建像分数、积分和求和这样的项目，可以先插入一个模板然后填充其插槽。

用鼠标插入符号或模板

  1. 单击公式编辑器工具栏上的符号或模板按钮。

    符号或模板工具板显示在按钮之下。

  2. 单击要插入公式的符号或模板。


符号工具板

公式编辑器工具栏上方的按钮，可以用来插入150多个数学符号。包括以下工具板：

关系符号工具板

空格和省略号工具板

修饰符号工具板

运算符工具板

箭头符号工具板

逻辑符号工具板

集合论符号工具板

其他符号工具板

希腊字符工具板


在公式中插入关系符号

该工具板上的符号表示两个变量间的关系，其中大多数涉及相等，不等或等价。

  • 不等号包括 [image], [image], [image] 。严格不等号，“<”(小于号)和“>”(大于号)输入起来很方便，因此不包含在内。
  • 等号（=）输入也很方便，因此不包含在内。
  • 和 [image] 表示部分顺序关系。
  • 和 [image] 常用于表示某个群组是另一群组的常规子群组。
  • , [image] 和 [image] 常用于表示相等。 通常表示完全相等， [image] 和 [image] 常表示约等于。
  • 表示“与X成比例”。注意不要与希腊字母 [image] （alpha）或无穷符号（ [image] ）相混淆。


在公式中插入空格和省略号

该模板包含了对齐符号，若干空格符和几种省略号。

对齐符号 [image] 符号用来对齐各公式中的多个行。将 [image] 符号放到需要对齐的每一行中，公式编辑器将把行向左或向右移动，对齐符号。
对齐符号显示在“公式编辑器”窗口中，但是在将公式添加到文档中后或打印时，对齐符号将不再显示。

注意 如果想在等号处对齐公式，可以通过选择公式并选择格式菜单中的等号处对齐选项，快速在等号处对齐各公式。

间距符号 间距符号（ [image] ）可在公式中插入5种大小的间距。调整公式编辑器自动间距设置时可以使用他们。（除文字样式外，空格键都不起作用。）请参见改变公式中的间距。

例如，你可能会在输入公式时调整间距。

公式编辑器通常将连续字母作为变量关系处理，不在它们之间插入任何空格。根据排版的惯例，应在 r 和 dr、dr 和 [image] 、dx 和 dy 之间插入一个窄空格。

明显的空格像其他字符一样，可用剪切和清除命令以及 Delete 和 Backspace 删除。

省略号 (...) 省略号是连续的三个小点，表示被省略的内容，使用它通常是因为这些内容从上下文来看是显而易见的。公式编辑器提供垂直、水平和斜向排列的点符号，来表示不同类型的省略号。

省略号在构建向量和矩阵时特别有用。例如，您可以创建一个常规矩阵

在括号栏内输入一个 4x4 的矩阵模板，然后用对齐方式选项和适当的省略号填充其插槽即可。


在公式中插入修饰符号

数学变量通常附有撇号、乘幂号、短线和圆点，它们有时被称作发音符号或重音符号，在公式编辑器中，则被称为字符修饰符号。

添加这种修饰符号需选择相应的符号，修饰符号附加在插入点左侧的字符上。一个字符可以有多个修饰符号，但只有几种组合有效。单击符号 [image] 就可以删除附加在插入点左侧字符上的修饰符号。

若要添加下列修饰符，可从工具板上选择或使用快捷键组合。请参阅用键盘在公式中插入修饰符。

有些修饰符号的使用可能不明显。例如，可用模板首行末尾的反斜杠修饰符号来构造 [image] 这样的符号。在可能的情况下，用 [image] 这样的内置求反符看起来要比用反斜杠修饰符号构成的符号美观。

若要调整所有修饰符的高度，可使用格式菜单中间距命令来改变修饰符号间隔。如果要调整个别修饰符号的间隔，可使用微移命令。若要选择进行微移的修饰符号，请在按住 Ctrl 的同时单击该修饰符号。微移命令不在菜单中，有关详细信息，请参阅精确调整公式。


在公式中插入运算符号

这里的每一个符号都代表了一种数学运算。

  • 、 [image] 、 [image] 、 [image] 和 [image] 代表简单的算数符号。
  • *、 [image] 、 [image] 和 [image] 通常表示集合或抽象代数运算。
  • °用于表示函数的组合。
  • 工具板上的尖括号（ < 和 > ）通常表示内积运算。尖括号的大小是固定的，若要选择扩展的括号，则需要在“围栏”工具板选择 [image] 模板。


在公式中插入箭头符号

这里的每一个符号都代表了一种数学运算。

  • 、 [image] 、 [image] 、 [image] 和 [image] 代表简单的算数符号。
  • *、 [image] 、 [image] 和 [image] 通常表示集合或抽象代数运算。
  • °用于表示函数的组合。
  • 工具板上的尖括号（ < 和 > ）通常表示内积运算。尖括号的大小是固定的，若要选择扩展的括号，则需要在“围栏”工具板选择 [image] 模板。


在公式中插入逻辑符号

这里的每一个符号都代表了一种数学运算。

  • 和 [image] 分别表示“所以”和“因为”。
  • 表示“使得”， [image] 表示“存在”。
  • 表示“每一”。
  • 最后三个符号分别表示“非”、“与”和“或”。


在公式中插入集合论符号

所有这些符号都与集合论有关，包括成员、包含、并集、交集和空集符号。

这里提供了交集和并集两种符号。第二行较浅的符号由标准符号字体提供。第三行较重的符号添加到公式编辑器使用的“符号”字体中。使用较重的符号会使创建的表达式看上去更美观。较重的符号适合于构建求和，例如，一些列集合中所有项目的并集。

注意 表示集合成员的符号 [image] 与希腊字母 [image] 不同，同样，不要混淆空集符号 [image] 和斯堪的那维亚字母 [image] 或 [image] 。


在公式中插入其他符号

模板中包含了很多符号，不是有些生僻就是无法将其归入到其他类别中。

  • 根据微积分知识，前两个符号 [image] 和 [image] 是偏导符号和梯度符号，有时称作del或nabla。
  • 和 [image] 代表复数中的实数和虚数部分。 代表希伯来字母aleph，常表示一个超穷基数。
  • 包括三个几何符号，度数符号 °，角符号 [image],和直角或垂直符号 [image] 。
  • 是小写的手写体1，打字员常常用它来表示手稿中重复的字符。在一份打印的文档中，一般用标准斜体字符来表示。
  • 常表示 Weierstrass椭圆函数，有时被称为P函数。
  • 和 [image] 常用于物理学领域， [image] 是普朗克常量。

注意 其他两个微积分符号（即斜体deltas [image] 和 [image] ）不包括在内，因为它们是希腊字母，通过使用CTRL+G组合键可以快速插入。请参见在公式中插入希腊字符。


在公式中插入希腊字符

最后两个工具板包含小写的希腊字母和大写的希腊字母。

您可能会发现用键盘快捷键插入希腊字母，比从工具板上选择符号要更方便。若要插入一个希腊字母，可按 Ctrl+G，然后再按下相应的英语字母（用正确的形式）。例如，若要插入 [image] ，请按 Ctrl+G、B；若要插入 [image] ，请按 Ctrl+G、D。

注意： 由于 [image] 和 [image] 是小写字母，尽管在 Windows的Symbol字体中有对应的转换键，它们也包含在小写工具板上。


模板工具板

“公式编辑器”工具栏底行的按钮用于插入分式、根式、求和、积分、乘积、矩阵以及其他类型的方括号和大括号这样的数学模板。

围栏模板

分数和根式模板

上标和下标模板

求和表达式模板

积分式模板

划线模板

标签箭头模板

乘积和集合论模板

矩阵模板


在公式中插入围栏模板

本工具板提供了用一对匹配符号围住表达式的多种方法，这类匹配符号被排字工人称为“围栏”或“分隔符”。

下面是有效围栏模板及其变化。

模板 | 插入
 | 圆括号
 | 方括号
 | 大括号
 | 尖括号（内部乘积等）
 | 垂直线（绝对值、模数、行列式）
 | 双竖线（用于定额）
 | 底层方括号
 | 高层方括号
 | 表示不同变化的其他组合
 | 用于量子物理学的方括号

即使一个表达式有若干行，围栏也会自动扩展，来容纳包含的内容。用“格式”菜单中的“间距”命令可以改变围栏突出部分（在围栏包括的项目之上和之下延伸的距离）的大小。

若要改变单个围栏的大小，可使用“大小”菜单中的命令。在选定需要重设大小的围栏时，必须按住 Ctrl。

圆括号和方括号在构建向量和矩阵时非常有用。圆括号也可用于创建二项式系数，如：

在这里，二项式是一个由圆括号围住的两行正文组成的层叠。正文的创建方法是：键入 n，按 Enter，再键入 r。

下面三个围栏可使用快捷键组合。

插入 | 模板 | 按
 | 圆括号 | Ctrl+9 或 Ctrl+0
 | 方括号 | Ctrl+[ 或 Ctrl+]
 | 大括号 | Ctrl+Shift+{ 或 Ctrl+Shift+}

用 [image] 或 [image] 模板可在一个表达式的上部或下部放置水平大括号。这有多种用途，例如，可以写出一个由跟着 n 个 1 的 m 个 o 组成的向量，如：

在本示例中，用户键入圆括号，而不是使用“围栏”工具板中的扩展圆括号，这是因为不需要扩展圆括号以围住 m 个 0 和 n 个 1。

单侧大括号对于分段函数定义很有用，如

对于涉及若干选项的情况也很有用。创建上述公式版式的方法是在模板的插槽内输入由三行正文组成的层叠。


在公式中插入分数和根式模板

这些模板用于创建分式、根式和长的除式版式。

分式 用 [image] 和 [image] 模板可分别创建标准大小和缩减大小的竖式分数。这两种模板的初始插槽都是分子插槽。用键盘快捷方式 Ctrl+F 可插入 [image] 模板。

缩减大小的分数（一种分数）的分子和分母通常都是下标的大小，而且比在正常大小的分式中更靠近分式线。缩小大小的分数通常在分子和分母只是数字的情况下使用，特别是当公式包含在一行正文中时。

除竖式分数外，公式编辑器还提供像 [image] 这样的模板，用于几种“斜杠”分式。

平方根和 n 次方根的根号 用 [image] 和 [image] 模板可插入平方根号或 n 次方根号，这两种根号都可扩展以容纳所含表达式，并且其形状会随大小扩大而调整，如下图所示：

用格式菜单中的间距命令可调整根号与文字的间距，从而控制根号和根号下内容之间的空格数量。

按 Ctrl+R 可从键盘插入 [image] 模板。


在公式中插入上标和下标模板

本工具板提供了创建上下标的模板，以及调整表达式位置的多种方法。

  • 、 [image] 和 [image] 用于把上下标连接到表达式上，但不能为要连接的表达式创建插槽。为表明这一点，每个模板中的大矩形框都加了底纹。

把一个模板插入另一模板，可创建多层上下标。

用格式菜单的间距命令可控制上下标的默认位置。若要控制上下标的默认大小，可用大小菜单中的定义命令；若要调整单个上下标的大小，可用大小菜单中的其他命令。

下面三个模板可通过快捷键插入。

插入 | 模板 | 按
 | 上标（高） | Ctrl+H
 | 下标（低） | Ctrl+L
 | 连接的上下标 | Ctrl+J
  • 和 [image] 是中下标和中上标模板，用于将一个表达式或一小段正文置于另一表达式或一段正文之上。 模板可缩小下面表达式的大小, [image] 模板缩小上面表达式的大小。

    这两个模板中， [image] 模板更常用。可用它创建类似的表达式：

    模板有时也用于在等号上放置一个字符，来形成 [image] 这样的特殊符号，它表示两个量定义为相等。
  • 最后两行模板用于把极限连接到求和符这样的大运算符上。例如，在 [image] 模板中插入 [image] 符号，可以创建下面这样一个直接求和表达式：


在公式中插入求和表达式模板

使用该工具板上的模板可以创建各种类型的求和表达式。

以下图片展示了某些模板的使用情况：

创建第二个和第三个代表重复求和的表达式，需在先插入的求和模板的被加数插槽内再插入一个求和模板（所有求和模板中的被加数插槽都是主插槽）。若要在第一个求和式中创建两行极限，需在键入第一行极限后按 Enter。

用格式菜单中的间距命令可控制极限的默认高度、深度和行间距。若要控制所有求和符的默认大小，可用大小菜单中的定义命令。

根据排版惯例，被加数变大时，求和符的大小不变。如果需要改变单个求和符的大小，可用大小菜单中的其他命令（由于求和符是模板的一部分，因此必须按住Ctrl才能选定它）。


在公式中插入积分式模板

本工具板提供了近20中积分，包括单积分，线性积分，双（平面）积分，三重（立体）积分，所有这些积分都有各种各样的极限组合。

要创建类似以下的重复积分，

可在前面提到的积分模板的被积函数插槽中再插入一个单积分模板（所有积分模板中的主插槽都是被积函数插槽）。

大多数情况下，积分符的大小不会发生变化。要想得到一个可变的积分符，选择模板时按住SHIFT键。积分符会随着被积函数的变大而扩大。要用键盘插入一个 [image] （非扩展）模板，按CTRL+I。


用划线创建数学表达式

这些模板用于创建带上、下划线的表达式。

划线可以是单线或双线，也可表示复杂的集合共轭或关闭，如：

或表示上、下极限，例如：


在公式中插入标签箭头

用本工具板中的六个模板可创建带标签的箭头。

这些模板用于描述收敛到极限或函数的某些属性等，例如：


在公式中插入乘积和集合论模板

本工具板提供了用于乘积、混合积和集合论的交集和并集的模板。

  • 第一行中的模板用于创建乘积。
  • 第二行中的模板表示混合积。
  • 最后两行的模板用于创建集合序列的并集和交集。

所有这些模板的操作都和求和模板非常相似。


在公式中插入矩阵模板

用该工具板上的模板可构造列向量、行列式、矩阵和其他表格式版式。

一般要用扩展圆括号或方括号来围住这些模板。矩阵模板中的所有行的元素都垂直对齐。用格式菜单中的间距命令可控制行元素的默认间距（矩阵列间距）和行间距（矩阵行间距）。

用前三行中的模板可快速创建普通大小的向量和矩阵，用最后三个模板可创建任意大小的向量和矩阵。

选择最后三个模板中的任意一个模板时，都会显示矩阵对话框，这样就可以指定该矩阵有多少行和多少列。有关该对话框选项的内容，请参阅格式菜单中的矩阵命令。（可参见矩阵对话框）

在对话框左侧的单元格图表之间和周围单击，可为矩阵添加多种样式的线条，从而构建如下表格：

函数 | 导数

如需更改已有矩阵，可通过将插入点移至矩阵内任何位置来选定矩阵，然后选择格式菜单中的矩阵命令。


在公式中插入非数学符号

您有时可能会需要插入符号工具板上没有的非数学符号。

您可以在公式编辑器窗口中输入该符号。在开始输入之前，使用格式菜单中的其他命令来选择含有更该符号的字体。然后按下正确的键代码。


在公式使用输入文字

若要在

这样的表达式中写入“每一”这样的非数学短语，可使用“文字”样式模式。在“文字”模式中，字母字符被设置为纯文本格式，并且还可以用空格键添加单词间距。

  1. 将插入点置于文本开始处。
  2. 选择样式菜单中的文字。
  3. 输入文字。
  4. 若要恢复数学样式，选择样式菜单中的数学。


在公式编辑器中使用TrueType字体

公式编辑器使用Windows和Windows NT提供的TureType字体，以及公式编辑器提供的TureType字体MT Extra。Symbo和MT Extra是公式编辑器需要的字体，强烈推荐Times New Roman字体。如果你没有安装MT Extra，则需要重新安装公式编辑器。Symbol和Times New Roman字体已随Windows安装。

TrueType字体可缩放以改善屏幕显示效果，并能确保屏幕显示与打印输出尽量一致。因为只需一套TrueType字体便可创建屏幕显示和打印机输出所需的一系列字体大小，这就意味着用户无需担心可用的字体大小，而且，可用TrueType字体在几乎所有型号的打印机上打印公式。如果您使用的是Windows或Windows NT，请在公式编辑器中使用TrueType字体。

可以将支持TrueType字体的打印机设置为默认打印机。